Sie befinden sich hier: eisfair / Pack-Eis
News News News

Content

libqt4-dev (devel)

HEADER-Library: libqt4 - Qt Development Kit (Offizielles Paket)

Version: 2.6.0 Status: stable Release Datum: 2015-12-05
Autor: the eisfair team, team(at)eisfair(dot)org
Internal Program Version:  libqt4 4.8.7  (The HEADER-Files)

You need this package, if you want to compile programs with Qt. It
contains the "Qt Crossplatform Development Kit". It does contain
include files and development applications like GUI designers,
translator tools and code generators

http://qt.digia.com
SHA1-Prüfsumme: cedf6622a305b3797f9dfc37ece455da0e0015a6
Größe: 11.67 MByte
Eis-List: keine
Info-Datei: https://www.pack-eis.de/dl.php?l=17439/libqt4-dev.tar.bz2.info (Keine Fehler)
Benötigte Pakete: base 2.6.5
dbus-dev 2.6.0
libfreetype2-dev 2.6.0
libglib2-dev 2.6.0
libx11-dev 2.6.0
libxcursor-dev 2.6.0
libxext-dev 2.6.0
libxfixes-dev 2.6.0
libxi-dev 2.6.0
libxinerama-dev 2.6.0
libxrandr-dev 2.6.0
libxrender-dev 2.6.0
libxtst-dev 2.6.0
libfontconfig-dev 2.6.0
libmng-dev 2.6.0
libpng-dev 2.6.0
libqt4-linguist 2.6.0
libqt4-sql-sqlite 2.6.0
libtiff-dev 2.6.1
sqlite-dev 2.6.0
Benötigte Libraries: libqt4 2.6.0
Weitere Funktionen: keine
Dieses Paket ist
lauffähig unter:
eisfair 1