Sie befinden sich hier: eisfair / Pack-Eis
News News News

Content

perl-test-needs (perl)

Perl - Test::Needs (Offizielles Paket)

Version: 2.8.0 Status: stable Release Datum: 2018-01-28
Autor: the eisfair team, team(at)eisfair(dot)org
Internal Program Version: Test::Needs  0.002005

Skip test scripts if modules are not available. The requested modules will
be loaded, and optionally have their versions checked. If the module is
missing, the test script will be skipped. Modules that are found but fail
to compile will exit with an error rather than skip.

http://search.cpan.org/dist/Test-Needs
SHA256-Prüfsumme: a61b8bf9dcfe5ab96f347b856c6e179f1061e98c4672bfe564f29a3075d7d984
Größe: 3.99 KByte
Info-Datei: https://www.pack-eis.de/dl.php?l=21056/perl-test-needs.tar.bz2.info
Benötigte Pakete: base 2.8.1
perl 2.8.0