Sie befinden sich hier: eisfair / Pack-Eis
News News News

Content

libestr-dev-static (devel)

STATIC-Library: libestr - essentials for string handling (Offizielles Paket)

Version: 1.4.1 Status: stable Release Datum: 2018-11-01
Autor: the eisfair team, team(at)eisfair(dot)org

Internal Program Version: libestr 1.0.11 (The Static-Files)

Author: Rainer Gerhards (rgerhards[a]adiscon.com)

Description
 Ssome essentials for string handling (and a bit more)

http://libestr.adiscon.com/

libestr is available under the terms of the GNU LGPL v2.1 or above
------------------------------------------------------------------
                  GNU LESSER GENERAL PUBLIC LICENSE
                       Version 2.1, February 1999

Note: This package contains static development library files needed to
compile and link programs that use libestr statically linked.

SHA256-Prüfsumme: 4c0a6a989ee0f1eef7e9518f981e7ff946039cda2c70b9f98f2717e68fde75fa
Größe: 14.48 KByte
Info-Datei: https://www.pack-eis.de/dl.php?l=27523/libestr-dev-static.tar.gz.info
Benötigte Pakete: base 2.8.9
libestr-dev 1.2.1

STATIC-Library: libestr - essentials for string handling (Offizielles Paket)

Version: 1.4.0 Status: stable Release Datum: 2018-09-18
Autor: the eisfair team, team(at)eisfair(dot)org

Internal Program Version:  libestr 0.1.10  (The Static-Files)

Author: Rainer Gerhards (rgerhards[a]adiscon.com)

Description
 Ssome essentials for string handling (and a bit more)

http://libestr.adiscon.com/

libestr is available under the terms of the GNU LGPL v2.1 or above
------------------------------------------------------------------
                  GNU LESSER GENERAL PUBLIC LICENSE
                       Version 2.1, February 1999

Note: This package contains static development library files needed to
compile and link programs that use libestr statically linked.

SHA256-Prüfsumme: 3b2da908e152f8b86511b534f184b8daef101a8b5b5883df8dc00493c4dbc7c1
Größe: 14.46 KByte
Info-Datei: https://www.pack-eis.de/dl.php?l=26056/libestr-dev-static.tar.gz.info
Benötigte Pakete: base 2.8.8
libestr-dev 1.2.1